    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Are you leaving the TV?  After a legal dispute with Fernandez, Juan Osorio made an impact by making this confession';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v18.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Are you leaving the TV? After a legal dispute with Fernandez, Juan Osorio made an impact by making this confession</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<meta name="description" content="Mexico City. - After his fight with the family Vicente Fernandez and be Operate in emergency situationsAfter being hospitalized the famous producer, John" />
	<link rel="canonical" href="https://www.eastafricanewspost.com/are-you-leaving-the-tv-after-a-legal-dispute-with-fernandez-juan-osorio-made-an-impact-by-making-this-confession/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Are you leaving the TV? After a legal dispute with Fernandez, Juan Osorio made an impact by making this confession" />
	<meta property="og:description" content="Mexico City. - After his fight with the family Vicente Fernandez and be Operate in emergency situationsAfter being hospitalized the famous producer, John" />
	<meta property="og:url" content="https://www.eastafricanewspost.com/are-you-leaving-the-tv-after-a-legal-dispute-with-fernandez-juan-osorio-made-an-impact-by-making-this-confession/" />
	<meta property="og:site_name" content="East Africa News Post" />
	<meta property="article:published_time" content="2022-04-12T01:54:26+00:00" />
	<meta property="og:image" content="https://news.google.com/u/fotografias/m/2022/4/11/f768x400-39080_82983_5050.jpg" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Lane Skeldon" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="East Africa News Post &raquo; Feed" href="https://www.eastafricanewspost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Africa News Post &raquo; Comments Feed" href="https://www.eastafricanewspost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Africa News Post &raquo; Are you leaving the TV?  After a legal dispute with Fernandez, Juan Osorio made an impact by making this confession Comments Feed" href="https://www.eastafricanewspost.com/are-you-leaving-the-tv-after-a-legal-dispute-with-fernandez-juan-osorio-made-an-impact-by-making-this-confession/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.eastafricanewspost.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.eastafricanewspost.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.eastafricanewspost.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.eastafricanewspost.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/font-awesome/css/font-awesome.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/slick/css/slick.min.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/magnific-popup/magnific-popup.css?ver=5.9.3' type='text/css' media='all' />

<link rel='stylesheet' id='newsever-style-css'  href='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/style.css?ver=5.9.3' type='text/css' media='all' />
<style id='newsever-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.eastafricanewspost.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jQuery(document).ready(function() {
	jQuery(".c7a81c1e8ee0fefa2fd8083ef73888cc").click(function() {
		jQuery.post(
			"https://www.eastafricanewspost.com/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "6224c3ff56",
			}, function(response) { }
		);
	});
});
</script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.9.3' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://www.eastafricanewspost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eastafricanewspost.com/wp-json/wp/v2/posts/18194" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eastafricanewspost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eastafricanewspost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel='shortlink' href='https://www.eastafricanewspost.com/?p=18194' />
<link rel="alternate" type="application/json+oembed" href="https://www.eastafricanewspost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eastafricanewspost.com%2Fare-you-leaving-the-tv-after-a-legal-dispute-with-fernandez-juan-osorio-made-an-impact-by-making-this-confession%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eastafricanewspost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eastafricanewspost.com%2Fare-you-leaving-the-tv-after-a-legal-dispute-with-fernandez-juan-osorio-made-an-impact-by-making-this-confession%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-EQXHCGR7RF"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-EQXHCGR7RF');
</script>

<script data-ad-client="ca-pub-3059805454647315" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2913700801068620" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7549848403777038" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5061020171259996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4340007952103971" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7561420867844318" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2988081137721490" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-9425033694157071" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-9373527821382765" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7055430779784404" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5071936449359633" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-6339419063394600" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-3352910696315475" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-3948907079764235" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1959342430339023" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8681597530161456" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-9782305711909283" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8790038358560322" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5467876545915486" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2144735531368922" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5899356243834020" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1282998403883329" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1640205522438465" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1455291460780948" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5321211371793973" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4332103873892195" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7378220154980429" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4376846659655258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1760846938532726" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2286843017297526" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1002222987041100" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1453234738179354" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8857444583171744" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1489419147573258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8852359589177633" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5395246548978360" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1660299575972276" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8512117689471250" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1890303572541345" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1944176786097436" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.eastafricanewspost.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type='text/css'>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://www.eastafricanewspost.com/xmlrpc.php">        <style type="text/css">
                        body .header-style1 .top-header.data-bg:before,
            body .header-style1 .main-header.data-bg:before {
                background: rgba(0, 0, 0, 0);
            }

                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://www.eastafricanewspost.com/wp-content/uploads/2021/04/East-Africa-News-Post-Favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.eastafricanewspost.com/wp-content/uploads/2021/04/East-Africa-News-Post-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.eastafricanewspost.com/wp-content/uploads/2021/04/East-Africa-News-Post-Favicon.png" />
<meta name="msapplication-TileImage" content="https://www.eastafricanewspost.com/wp-content/uploads/2021/04/East-Africa-News-Post-Favicon.png" />
    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-18194 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>



        <header id="masthead" class="header-style1 header-layout-side">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-66">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        April 12, 2022                                    </span>

                                                                    </div>
                                            <div class="af-secondary-menu">
                            <div class="container-wrapper">
                                                                    <div class="aft-secondary-nav-wrapper">
                                        <div class="aft-small-secondary-nav">
                                            <div class="aft-secondary-navigation"><ul id="aft-secondary-menu" class="menu"><li id="menu-item-2941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2941"><a href="https://www.eastafricanewspost.com/about-us/">About Us</a></li>
<li id="menu-item-2940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2940"><a href="https://www.eastafricanewspost.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2943"><a href="https://www.eastafricanewspost.com/dmca/">DMCA</a></li>
<li id="menu-item-2944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2944"><a href="https://www.eastafricanewspost.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-2942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2942"><a href="https://www.eastafricanewspost.com/contact-form/">Contact Form</a></li>
</ul></div>                                        </div>
                                    </div>
                                
                            </div>
                        </div>
                                        </div>

                <div class="top-bar-right col-3">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">

            
            <div class="col-1 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://www.eastafricanewspost.com/" class="custom-logo-link" rel="home"><img width="430" height="199" src="https://www.eastafricanewspost.com/wp-content/uploads/2021/04/East-Africa-News-Post-Logo.png" class="custom-logo" alt="East Africa News Post" srcset="https://www.eastafricanewspost.com/wp-content/uploads/2021/04/East-Africa-News-Post-Logo.png 430w, https://www.eastafricanewspost.com/wp-content/uploads/2021/04/East-Africa-News-Post-Logo-300x139.png 300w" sizes="(max-width: 430px) 100vw, 430px" /></a>                            <p class="site-title font-family-1">
                                <a href="https://www.eastafricanewspost.com/"
                                   rel="home">East Africa News Post</a>
                            </p>
                        
                                                    <p class="site-description">Complete News World</p>
                                            </div>
                </div>
            </div>

            
        </div>
    </div>

</div>
<div class="exclusive-news">
                    <div class="banner-exclusive-posts-wrapper clearfix">

                
                <div class="container-wrapper">
                    <div class="exclusive-posts">
                        <div class="exclusive-now primary-color">
                                                            <span class="exclusive-news-title"> 
                                    Exclusive                                </span>
                                                        <div class="exclusive-now-txt-animation-wrap">
                                <span class="fancy-spinner">
                                    <div class="ring"></div>
                                    <div class="ring"></div>
                                    <div class="dot"></div>
                                </span>
                                <span class="exclusive-texts-wrapper">
                                                                    <span class="exclusive-news-subtitle af-exclusive-animation">
                                        <span>Breaking News</span>
                                    </span>
                                                                </span>
                            </div>
                        </div>
                        <div class="exclusive-slides" dir="ltr">
                                                        <div class='marquee aft-flash-slide left' data-speed='80000'
                                 data-gap='0' data-duplicated='true' data-direction="left">
                                                                    <a href="https://www.eastafricanewspost.com/microchip-implants-that-allow-you-to-push-with-your-hand/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="https://www.eastafricanewspost.com/wp-content/uploads/2022/04/1649728593_Microchip-implants-that-allow-you-to-push-with-your-hand-150x150.jpg"
                                                 alt="Microchip implants that allow you to push with your hand">
                                                                            </span>

                                        Microchip implants that allow you to push with your hand                                    </a>
                                                                    <a href="https://www.eastafricanewspost.com/are-you-leaving-the-tv-after-a-legal-dispute-with-fernandez-juan-osorio-made-an-impact-by-making-this-confession/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="https://www.eastafricanewspost.com/wp-content/uploads/2022/04/Are-you-leaving-the-TV-After-a-legal-dispute-with-150x150.jpg"
                                                 alt="Are you leaving the TV?  After a legal dispute with Fernandez, Juan Osorio made an impact by making this confession">
                                                                            </span>

                                        Are you leaving the TV?  After a legal dispute with Fernandez, Juan Osorio made an impact by making this confession                                    </a>
                                                                    <a href="https://www.eastafricanewspost.com/miguel-cabrera-is-close-to-becoming-the-seventh-member-of-the-elite-club-123/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="https://www.eastafricanewspost.com/wp-content/uploads/2022/04/Miguel-Cabrera-is-close-to-becoming-the-seventh-member-of-150x150.jpg"
                                                 alt="Miguel Cabrera is close to becoming the seventh member of the Elite Club |  123">
                                                                            </span>

                                        Miguel Cabrera is close to becoming the seventh member of the Elite Club |  123                                    </a>
                                                                    <a href="https://www.eastafricanewspost.com/quien-es-diego-moscoso-cedeno-el-juez-que-con-habeas-corpus-saco-de-la-carcel-al-exvicepresidente-jorge-glas-politica-noticias/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="https://www.eastafricanewspost.com/wp-content/uploads/2022/04/Quien-es-Diego-Moscoso-Cedeno-el-juez-que-con-habeas-150x150.jpg"
                                                 alt="Quién es Diego Moscoso Cedeño, el juez que con &#8216;habeas corpus&#8217; sacó de la cárcel al exvicepresidente Jorge Glas |  Política |  Noticias">
                                                                            </span>

                                        Quién es Diego Moscoso Cedeño, el juez que con &#8216;habeas corpus&#8217; sacó de la cárcel al exvicepresidente Jorge Glas |  Política |  Noticias                                    </a>
                                                                    <a href="https://www.eastafricanewspost.com/enerside-sciences-wins-tough-rugby-14-20/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="https://www.eastafricanewspost.com/wp-content/uploads/2022/04/Enerside-Sciences-wins-tough-rugby-14-20-150x150.jpg"
                                                 alt="Enerside Sciences wins tough rugby 14-20">
                                                                            </span>

                                        Enerside Sciences wins tough rugby 14-20                                    </a>
                                                            </div>
                                                        </div>
                    </div>
                </div>
            </div>
            <!-- Excluive line END -->
        </div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://www.eastafricanewspost.com">
                                            <i class="fa fa-home"
                                               aria-hidden="true"></i>
                                        </a>
                                    </span>
                                                                                <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                </a>
                                    </span>
                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.eastafricanewspost.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.eastafricanewspost.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.eastafricanewspost.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.eastafricanewspost.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.eastafricanewspost.com/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.eastafricanewspost.com/tech/">Technology</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.eastafricanewspost.com/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-537"><a href="https://www.eastafricanewspost.com/entertainment/">Entertainment</a></li>
<li id="menu-item-2939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2939"><a href="https://www.eastafricanewspost.com/contact-form/">Contact Form</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://www.eastafricanewspost.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                <div class="popular-tag-custom-link">
                                    
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

        </header>

        <!-- end slider-section -->
        
            <div class="container-wrapper">
                    </div>
    
    
        <header class="entry-header pos-rel ">
            <div class="container-wrapper ">
                <div class="read-details af-container-block-wrapper">

                    


                                                <div class="newsever-entry-featured-image-wrap float-l col-2">
                                        <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img width="1024" height="576" src="https://www.eastafricanewspost.com/wp-content/uploads/2022/04/Are-you-leaving-the-TV-After-a-legal-dispute-with-1024x576.jpg" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="Are you leaving the TV?  After a legal dispute with Fernandez, Juan Osorio made an impact by making this confession" loading="lazy" srcset="https://www.eastafricanewspost.com/wp-content/uploads/2022/04/Are-you-leaving-the-TV-After-a-legal-dispute-with-1024x576.jpg 1024w, https://www.eastafricanewspost.com/wp-content/uploads/2022/04/Are-you-leaving-the-TV-After-a-legal-dispute-with-300x169.jpg 300w, https://www.eastafricanewspost.com/wp-content/uploads/2022/04/Are-you-leaving-the-TV-After-a-legal-dispute-with-768x432.jpg 768w, https://www.eastafricanewspost.com/wp-content/uploads/2022/04/Are-you-leaving-the-TV-After-a-legal-dispute-with.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" />                </div>
            
                    <span class="aft-image-caption-wrap">

                                            </span>

        </div>
                                </div>
                        
                    <div class="newsever-entry-header-details-wrap float-l col-2">
                            <div class="entry-header-details  af-have-yt-link">
                    <div class="read-categories">
                <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.eastafricanewspost.com/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>
            </div>
        
        <h1 class="entry-title">Are you leaving the TV?  After a legal dispute with Fernandez, Juan Osorio made an impact by making this confession</h1>        <div class="post-meta-share-wrapper">
            <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://www.eastafricanewspost.com/author/muhammad/">
                Lane Skeldon            </a>
        </span>
                                            </span>
                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                April 12, 2022            </span>
                        <span class="min-read">3 min read</span>            </div>
                    </div>
        
    </div>
                        </div>


                </div>

            </div>


            
        </header><!-- .entry-header -->

        <!-- end slider-section -->
            
    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-18194" class="post-18194 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">

                        
                        
                                <div class="entry-content-wrap read-single">
                                                                        

        <div class="entry-content read-details">
            <div id="cuerpo-nota">
<p><strong>Mexico City.  &#8211;</strong> After his fight with the family<strong> Vicente Fernandez</strong> and be <strong>Operate in emergency situations</strong>After being hospitalized the famous producer, <strong>John Osorio</strong>Recently <strong>Effect</strong> when you do this <strong>strong confession</strong> from<strong><em>    Sunrise</em></strong>what if <strong>tree leaves</strong> <strong>Televisa</strong>?</p>
<aside class="relacionadas con-foto">
<h5>Related news</h5>
</aside>
<aside class="htmlinline"/>
<p><em><strong>Click here and find out more information about the Puro Show on the Google News page</strong></em></p>
<p>Last Sunday night, April 3, millions of Osorio&#8217;s followers and <strong>Eva Daniela</strong> They were very surprised and worried, to see a product<em><strong>  inheritance</strong></em>  Lying on a stretcher in the hospital, despite the fact that the actress indicated that everything would be fine.</p>
<p>After that, Osorio stayed a little further from the net, but appeared again while revealing a board <strong><em>alone in the dark</em></strong>Where he talks about cameras<strong> TV picture</strong>acknowledging that he would put a little curb in his career to give himself and his family some time, as he was very afraid of his health problem, noting that stress played a big factor, is it because of legal problems for the series &#8220;<strong>Charu from Huentitan</strong>&#8220;?</p>
<aside class="htmlinline"/>
</p>
<figure class="image"><figcaption>Internet</figcaption></figure>
<p>We must remember that <strong>cuquita covers</strong> A few days after the release of the vital series, <strong><em>The last king: the son of the people</em></strong>he shared several statements on his social networks, in which he stated that San ngel is legally prohibited from releasing it, however, the first episode was released in time, unleashing a legal battle that is still going on. </p>
<p>But he did not announce a final retirement, only stating that he was giving himself more moments to spend with something he loves outside of work, giving himself a moment of rest, indicating that he is already preparing for the second season of the controversial series.  Father&#8217;s Biographies <strong>Alexander Fernandez</strong>.
</p>
<blockquote>
<p>Yes, I think the fact of being all of a sudden in the operating room, and part of it was moderate sedation, it was &#8230; a lot of reflections come to you, I think it&#8217;s important to give yourself some time to yourself, because aggravating, you know, takes you, but let Eva tell them Who was by my side, in addition to leaving me at the operating room door,” said Joanne.
</p>
</blockquote>
<figure class="image"><img loading="lazy" alt="John " height="400" src="https://news.google.com/u/fotografias/m/2022/4/11/f768x400-39082_82985_5050.jpg" width="768"/><figcaption>Internet</figcaption></figure>
<p>And about what to expect in Season 2, Juan indicated that they will talk about it<strong> Rodrigo Fernande</strong>z, the son who had been raised by Vicente for many years, until it turned out that he was not his son.
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.eastafricanewspost.com/breaking-bad-the-production-changes-that-made-the-series-great/" target="_blank" rel="dofollow" class="u12ba69d2f0c208de76bf15424d07b5b1"><!-- INLINE RELATED POSTS 1/3 //--><style> .u12ba69d2f0c208de76bf15424d07b5b1 { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u12ba69d2f0c208de76bf15424d07b5b1:active, .u12ba69d2f0c208de76bf15424d07b5b1:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u12ba69d2f0c208de76bf15424d07b5b1 { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u12ba69d2f0c208de76bf15424d07b5b1 .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u12ba69d2f0c208de76bf15424d07b5b1 .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u12ba69d2f0c208de76bf15424d07b5b1:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Breaking Bad: The production changes that made the series great</span></div></a></div></p>
<blockquote>
<p>Well, let&#8217;s wait and see what happens, but no, I think Rodrigo lived at Los 3 Potrillos Ranch, right?  Rodrygo has lived there for a while, you can&#8217;t hide it, however, I think it will get very hot when Vicente finds out that Patricia is pregnant, that&#8217;s what&#8217;s hard for the family, how to deal with it, we&#8217;ll see all that ”, concluded in this regard.
</p>
</blockquote>
<p>Finally, he stressed his desire to sit face to face with his mother <strong>Vicente Fernandez Jr.</strong>To calm things down and make her see that everything was done with respect and appreciation for her late husband, whom she loved.
</p>
<p>Source: Image Entertainment YouTube channel
</p>
</div>
<p><script>
!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window, document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '197105268855009');
fbq('track', 'PageView');
</script></p>
<!--CusAds0-->
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="https://www.eastafricanewspost.com/wp-content/uploads/2021/04/ProfessionalBioExamples.jpg" width="100"  height="100" alt="" itemprop="image"></div><div class="saboxplugin-authorname"><a href="https://www.eastafricanewspost.com/author/muhammad/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Lane Skeldon</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Social media guru. Falls down a lot. Freelance coffee fanatic. Tv enthusiast. Gamer. Web lover. Unapologetic troublemaker.&#8221;</p>
</div></div><div class="clearfix"></div></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.eastafricanewspost.com/jamil-marc-anthonys-girlfriend-falls-in-love-with-everyone-on-social-networks/" rel="prev"><span class="em-post-navigation">Previous</span> Jamil: Marc Anthony&#8217;s girlfriend falls in love with everyone on social networks</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                                </div>

                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/are-you-leaving-the-tv-after-a-legal-dispute-with-fernandez-juan-osorio-made-an-impact-by-making-this-confession/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.eastafricanewspost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='18194' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="409279c46f" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="229"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.eastafricanewspost.com/wp-content/uploads/2022/04/Jamil-Marc-Anthonys-girlfriend-falls-in-love-with-everyone-on-720x475.jpg">
                                <img src="https://www.eastafricanewspost.com/wp-content/uploads/2022/04/Jamil-Marc-Anthonys-girlfriend-falls-in-love-with-everyone-on-720x475.jpg">
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="https://www.eastafricanewspost.com/jamil-marc-anthonys-girlfriend-falls-in-love-with-everyone-on-social-networks/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.eastafricanewspost.com/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.eastafricanewspost.com/jamil-marc-anthonys-girlfriend-falls-in-love-with-everyone-on-social-networks/">Jamil: Marc Anthony&#8217;s girlfriend falls in love with everyone on social networks</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    April 11, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.eastafricanewspost.com/author/muhammad/">
                            Lane Skeldon                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.eastafricanewspost.com/wp-content/uploads/2022/04/Javier-Siriani-and-Elisa-Berstein-quit-Gossip-on-TV-720x475.jpg">
                                <img src="https://www.eastafricanewspost.com/wp-content/uploads/2022/04/Javier-Siriani-and-Elisa-Berstein-quit-Gossip-on-TV-720x475.jpg">
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="https://www.eastafricanewspost.com/javier-siriani-and-elisa-berstein-quit-gossip-on-tv/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.eastafricanewspost.com/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.eastafricanewspost.com/javier-siriani-and-elisa-berstein-quit-gossip-on-tv/">Javier Siriani and Elisa Berstein quit &#8220;Gossip&#8221; on TV</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    April 11, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.eastafricanewspost.com/author/muhammad/">
                            Lane Skeldon                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.eastafricanewspost.com/wp-content/uploads/2022/04/Francesca-LaChapelle-is-surprised-by-her-bachelorette-party.jpg">
                                <img src="https://www.eastafricanewspost.com/wp-content/uploads/2022/04/Francesca-LaChapelle-is-surprised-by-her-bachelorette-party.jpg">
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="https://www.eastafricanewspost.com/francesca-lachapelle-is-surprised-by-her-bachelorette-party/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.eastafricanewspost.com/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.eastafricanewspost.com/francesca-lachapelle-is-surprised-by-her-bachelorette-party/">Francesca LaChapelle is surprised by her bachelorette party</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    April 11, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.eastafricanewspost.com/author/muhammad/">
                            Lane Skeldon                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
        



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.eastafricanewspost.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.eastafricanewspost.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.eastafricanewspost.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.eastafricanewspost.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.eastafricanewspost.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.eastafricanewspost.com/tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.eastafricanewspost.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-537"><a href="https://www.eastafricanewspost.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2939"><a href="https://www.eastafricanewspost.com/contact-form/">Contact Form</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2941"><a href="https://www.eastafricanewspost.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2940"><a href="https://www.eastafricanewspost.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2943"><a href="https://www.eastafricanewspost.com/dmca/">DMCA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2944"><a href="https://www.eastafricanewspost.com/editorial-policy/">Editorial Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2942"><a href="https://www.eastafricanewspost.com/contact-form/">Contact Form</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.eastafricanewspost.com/wp-content/uploads/2022/04/1649728593_Microchip-implants-that-allow-you-to-push-with-your-hand-720x475.jpg">
                                        <img src="https://www.eastafricanewspost.com/wp-content/uploads/2022/04/1649728593_Microchip-implants-that-allow-you-to-push-with-your-hand-720x475.jpg">
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">5 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.eastafricanewspost.com/microchip-implants-that-allow-you-to-push-with-your-hand/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.eastafricanewspost.com/economy/" alt="View all posts in Economy"> 
                                 Economy
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.eastafricanewspost.com/microchip-implants-that-allow-you-to-push-with-your-hand/">Microchip implants that allow you to push with your hand</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    April 12, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.eastafricanewspost.com/author/vihaan/">
                            Zera Pearson                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.eastafricanewspost.com/wp-content/uploads/2022/04/Are-you-leaving-the-TV-After-a-legal-dispute-with-720x475.jpg">
                                        <img src="https://www.eastafricanewspost.com/wp-content/uploads/2022/04/Are-you-leaving-the-TV-After-a-legal-dispute-with-720x475.jpg">
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">3 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.eastafricanewspost.com/are-you-leaving-the-tv-after-a-legal-dispute-with-fernandez-juan-osorio-made-an-impact-by-making-this-confession/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.eastafricanewspost.com/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.eastafricanewspost.com/are-you-leaving-the-tv-after-a-legal-dispute-with-fernandez-juan-osorio-made-an-impact-by-making-this-confession/">Are you leaving the TV?  After a legal dispute with Fernandez, Juan Osorio made an impact by making this confession</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    April 12, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.eastafricanewspost.com/author/muhammad/">
                            Lane Skeldon                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.eastafricanewspost.com/wp-content/uploads/2022/04/Miguel-Cabrera-is-close-to-becoming-the-seventh-member-of.jpg">
                                        <img src="https://www.eastafricanewspost.com/wp-content/uploads/2022/04/Miguel-Cabrera-is-close-to-becoming-the-seventh-member-of.jpg">
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.eastafricanewspost.com/miguel-cabrera-is-close-to-becoming-the-seventh-member-of-the-elite-club-123/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.eastafricanewspost.com/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.eastafricanewspost.com/miguel-cabrera-is-close-to-becoming-the-seventh-member-of-the-elite-club-123/">Miguel Cabrera is close to becoming the seventh member of the Elite Club |  123</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    April 11, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.eastafricanewspost.com/author/reyansh/">
                            Cassandra Curtis                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.eastafricanewspost.com/wp-content/uploads/2022/04/Quien-es-Diego-Moscoso-Cedeno-el-juez-que-con-habeas-720x475.jpg">
                                        <img src="https://www.eastafricanewspost.com/wp-content/uploads/2022/04/Quien-es-Diego-Moscoso-Cedeno-el-juez-que-con-habeas-720x475.jpg">
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">4 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.eastafricanewspost.com/quien-es-diego-moscoso-cedeno-el-juez-que-con-habeas-corpus-saco-de-la-carcel-al-exvicepresidente-jorge-glas-politica-noticias/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.eastafricanewspost.com/world/" alt="View all posts in World"> 
                                 World
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.eastafricanewspost.com/quien-es-diego-moscoso-cedeno-el-juez-que-con-habeas-corpus-saco-de-la-carcel-al-exvicepresidente-jorge-glas-politica-noticias/">Quién es Diego Moscoso Cedeño, el juez que con &#8216;habeas corpus&#8217; sacó de la cárcel al exvicepresidente Jorge Glas |  Política |  Noticias</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    April 11, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.eastafricanewspost.com/author/aarav/">
                            Phyllis Ward                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsever">Newsever</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.eastafricanewspost.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/js/navigation.js?ver=20151215' id='newsever-navigation-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/js/skip-link-focus-fix.js?ver=20151215' id='newsever-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/slick/js/slick.min.js?ver=5.9.3' id='slick-js-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/video-script.js?ver=5.9.3' id='video-scripts-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/bootstrap/js/bootstrap.min.js?ver=5.9.3' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/sidr/js/jquery.sidr.min.js?ver=5.9.3' id='sidr-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/magnific-popup/jquery.magnific-popup.min.js?ver=5.9.3' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.9.3' id='matchheight-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/marquee/jquery.marquee.js?ver=5.9.3' id='marquee-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.9.3' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/script.js?ver=5.9.3' id='newsever-script-js'></script>
<script type='text/javascript' id='newsever-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"411fb706b2","ajaxurl":"https:\/\/www.eastafricanewspost.com\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/pagination-script.js?ver=5.9.3' id='newsever-pagination-js-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=5.9.3' id='rbr_scripts-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.eastafricanewspost.com\/wp-json\/","fifu_nonce":"d2b64a3569"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.8.7' id='fifu-image-js-js'></script>
<script src='https://stats.wp.com/e-202215.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.7',blog:'191872762',post:'18194',tz:'2',srv:'www.eastafricanewspost.com'} ]);
	_stq.push([ 'clickTrackerInit', '191872762', '18194' ]);
</script>

</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->