    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='Sick and disfigured: After joining &#8216;VLA&#8217; and losing 15 kilos, the actress returns to the unrecognizable &#8216;Hoy&#8217;.';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v19.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Sick and disfigured: After joining &#039;VLA&#039; and losing 15 kilos, the actress returns to the unrecognizable &#039;Hoy&#039;.</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<meta name="description" content="I wrote in Famous The 08/26/2022 2:06 PM Mexico City. - Famous the hero of the story From TV soapwho joined a few years ago Aztec TV They even got to the" />
	<link rel="canonical" href="https://www.eastafricanewspost.com/sick-and-disfigured-after-joining-vla-and-losing-15-kilos-the-actress-returns-to-the-unrecognizable-hoy/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Sick and disfigured: After joining &#039;VLA&#039; and losing 15 kilos, the actress returns to the unrecognizable &#039;Hoy&#039;." />
	<meta property="og:description" content="I wrote in Famous The 08/26/2022 2:06 PM Mexico City. - Famous the hero of the story From TV soapwho joined a few years ago Aztec TV They even got to the" />
	<meta property="og:url" content="https://www.eastafricanewspost.com/sick-and-disfigured-after-joining-vla-and-losing-15-kilos-the-actress-returns-to-the-unrecognizable-hoy/" />
	<meta property="og:site_name" content="East Africa News Post" />
	<meta property="article:published_time" content="2022-08-27T00:57:25+00:00" />
	<meta name="author" content="Lane Skeldon" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Lane Skeldon" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="2 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="East Africa News Post &raquo; Feed" href="https://www.eastafricanewspost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Africa News Post &raquo; Comments Feed" href="https://www.eastafricanewspost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Africa News Post &raquo; Sick and disfigured: After joining &#8216;VLA&#8217; and losing 15 kilos, the actress returns to the unrecognizable &#8216;Hoy&#8217;. Comments Feed" href="https://www.eastafricanewspost.com/sick-and-disfigured-after-joining-vla-and-losing-15-kilos-the-actress-returns-to-the-unrecognizable-hoy/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.eastafricanewspost.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.eastafricanewspost.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.eastafricanewspost.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=6.0.1' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.eastafricanewspost.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/font-awesome/css/font-awesome.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/bootstrap/css/bootstrap.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/slick/css/slick.min.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/sidr/css/jquery.sidr.dark.css?ver=6.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/magnific-popup/magnific-popup.css?ver=6.0.1' type='text/css' media='all' />

<link rel='stylesheet' id='newsever-style-css'  href='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/style.css?ver=6.0.1' type='text/css' media='all' />
<style id='newsever-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.eastafricanewspost.com/wp-content/plugins/jetpack/css/jetpack.css?ver=11.1.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' id='jquery-js-after'>
jQuery(document).ready(function() {
	jQuery(".c7a81c1e8ee0fefa2fd8083ef73888cc").click(function() {
		jQuery.post(
			"https://www.eastafricanewspost.com/wp-admin/admin-ajax.php", {
				"action": "quick_adsense_onpost_ad_click",
				"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
				"quick_adsense_nonce": "b4662c1263",
			}, function(response) { }
		);
	});
});
</script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=6.0.1' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://www.eastafricanewspost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eastafricanewspost.com/wp-json/wp/v2/posts/24795" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eastafricanewspost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eastafricanewspost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<link rel='shortlink' href='https://www.eastafricanewspost.com/?p=24795' />
<link rel="alternate" type="application/json+oembed" href="https://www.eastafricanewspost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eastafricanewspost.com%2Fsick-and-disfigured-after-joining-vla-and-losing-15-kilos-the-actress-returns-to-the-unrecognizable-hoy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eastafricanewspost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eastafricanewspost.com%2Fsick-and-disfigured-after-joining-vla-and-losing-15-kilos-the-actress-returns-to-the-unrecognizable-hoy%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-EQXHCGR7RF"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-EQXHCGR7RF');
</script>

<script data-ad-client="ca-pub-3059805454647315" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2913700801068620" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7549848403777038" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5061020171259996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4340007952103971" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7561420867844318" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2988081137721490" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-9425033694157071" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-9373527821382765" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7055430779784404" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5071936449359633" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-6339419063394600" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-3352910696315475" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-3948907079764235" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1959342430339023" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8681597530161456" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-9782305711909283" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8790038358560322" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5467876545915486" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2144735531368922" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5899356243834020" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1282998403883329" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1640205522438465" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1455291460780948" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5321211371793973" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4332103873892195" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7378220154980429" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4376846659655258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1760846938532726" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2286843017297526" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1002222987041100" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1453234738179354" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8857444583171744" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1489419147573258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8852359589177633" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5395246548978360" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1660299575972276" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8512117689471250" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1890303572541345" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1944176786097436" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><style>img#wpstats{display:none}</style>
	<link rel="pingback" href="https://www.eastafricanewspost.com/xmlrpc.php">        <style type="text/css">
                        body .header-style1 .top-header.data-bg:before,
            body .header-style1 .main-header.data-bg:before {
                background: rgba(0, 0, 0, 0);
            }

                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://www.eastafricanewspost.com/wp-content/uploads/2021/04/East-Africa-News-Post-Favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.eastafricanewspost.com/wp-content/uploads/2021/04/East-Africa-News-Post-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.eastafricanewspost.com/wp-content/uploads/2021/04/East-Africa-News-Post-Favicon.png" />
<meta name="msapplication-TileImage" content="https://www.eastafricanewspost.com/wp-content/uploads/2021/04/East-Africa-News-Post-Favicon.png" />
    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-24795 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>



        <header id="masthead" class="header-style1 header-layout-side">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-66">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        August 27, 2022                                    </span>

                                                                    </div>
                                            <div class="af-secondary-menu">
                            <div class="container-wrapper">
                                                                    <div class="aft-secondary-nav-wrapper">
                                        <div class="aft-small-secondary-nav">
                                            <div class="aft-secondary-navigation"><ul id="aft-secondary-menu" class="menu"><li id="menu-item-2941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2941"><a href="https://www.eastafricanewspost.com/about-us/">About Us</a></li>
<li id="menu-item-2940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2940"><a href="https://www.eastafricanewspost.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2943"><a href="https://www.eastafricanewspost.com/dmca/">DMCA</a></li>
<li id="menu-item-2944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2944"><a href="https://www.eastafricanewspost.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-2942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2942"><a href="https://www.eastafricanewspost.com/contact-form/">Contact Form</a></li>
</ul></div>                                        </div>
                                    </div>
                                
                            </div>
                        </div>
                                        </div>

                <div class="top-bar-right col-3">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">

            
            <div class="col-1 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://www.eastafricanewspost.com/" class="custom-logo-link" rel="home"><img width="430" height="199" src="https://www.eastafricanewspost.com/wp-content/uploads/2021/04/East-Africa-News-Post-Logo.png" class="custom-logo" alt="East Africa News Post" srcset="https://www.eastafricanewspost.com/wp-content/uploads/2021/04/East-Africa-News-Post-Logo.png 430w, https://www.eastafricanewspost.com/wp-content/uploads/2021/04/East-Africa-News-Post-Logo-300x139.png 300w" sizes="(max-width: 430px) 100vw, 430px" /></a>                            <p class="site-title font-family-1">
                                <a href="https://www.eastafricanewspost.com/"
                                   rel="home">East Africa News Post</a>
                            </p>
                        
                                                    <p class="site-description">Complete News World</p>
                                            </div>
                </div>
            </div>

            
        </div>
    </div>

</div>
<div class="exclusive-news">
                    <div class="banner-exclusive-posts-wrapper clearfix">

                
                <div class="container-wrapper">
                    <div class="exclusive-posts">
                        <div class="exclusive-now primary-color">
                                                            <span class="exclusive-news-title"> 
                                    Exclusive                                </span>
                                                        <div class="exclusive-now-txt-animation-wrap">
                                <span class="fancy-spinner">
                                    <div class="ring"></div>
                                    <div class="ring"></div>
                                    <div class="dot"></div>
                                </span>
                                <span class="exclusive-texts-wrapper">
                                                                    <span class="exclusive-news-subtitle af-exclusive-animation">
                                        <span>Breaking News</span>
                                    </span>
                                                                </span>
                            </div>
                        </div>
                        <div class="exclusive-slides" dir="ltr">
                                                        <div class='marquee aft-flash-slide left' data-speed='80000'
                                 data-gap='0' data-duplicated='true' data-direction="left">
                                                                    <a href="https://www.eastafricanewspost.com/amazon-will-shut-down-this-virtual-service-in-the-us/">
                                        
                                        
                                        <span class="circle-marq">
                                                                            </span>

                                        Amazon will shut down this virtual service in the US                                    </a>
                                                                    <a href="https://www.eastafricanewspost.com/sick-and-disfigured-after-joining-vla-and-losing-15-kilos-the-actress-returns-to-the-unrecognizable-hoy/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="https://www.eastafricanewspost.com/wp-content/uploads/2022/08/Sick-and-disfigured-After-joining-VLA-and-losing-15-kilos-150x150.jpg"
                                                 alt="Sick and disfigured: After joining &#8216;VLA&#8217; and losing 15 kilos, the actress returns to the unrecognizable &#8216;Hoy&#8217;.">
                                                                            </span>

                                        Sick and disfigured: After joining &#8216;VLA&#8217; and losing 15 kilos, the actress returns to the unrecognizable &#8216;Hoy&#8217;.                                    </a>
                                                                    <a href="https://www.eastafricanewspost.com/a-new-study-shows-that-our-oldest-ancestors-walked-upright-7-million-years-ago/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="https://www.eastafricanewspost.com/wp-content/uploads/2022/08/1661541509_A-new-study-shows-that-our-oldest-ancestors-walked-upright-150x150.jpg"
                                                 alt="A new study shows that our oldest ancestors walked upright 7 million years ago">
                                                                            </span>

                                        A new study shows that our oldest ancestors walked upright 7 million years ago                                    </a>
                                                                    <a href="https://www.eastafricanewspost.com/trumps-record-report-blacked-out-most-of-the-information-released-international/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="https://www.eastafricanewspost.com/wp-content/uploads/2022/08/1661541340_Trumps-record-report-blacked-out-most-of-the-information-released-150x150.jpg"
                                                 alt="Trump&#8217;s record report blacked out most of the information released  International">
                                                                            </span>

                                        Trump&#8217;s record report blacked out most of the information released  International                                    </a>
                                                                    <a href="https://www.eastafricanewspost.com/the-science-museum-presents-a-planetarium-with-laser-shows-and-outreach/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="https://www.eastafricanewspost.com/wp-content/uploads/2022/08/1661541209_The-Science-Museum-presents-a-planetarium-with-laser-shows-and-150x150.jpg"
                                                 alt="The Science Museum presents a planetarium with laser shows and outreach">
                                                                            </span>

                                        The Science Museum presents a planetarium with laser shows and outreach                                    </a>
                                                            </div>
                                                        </div>
                    </div>
                </div>
            </div>
            <!-- Excluive line END -->
        </div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://www.eastafricanewspost.com">
                                            <i class="fa fa-home"
                                               aria-hidden="true"></i>
                                        </a>
                                    </span>
                                                                                <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                </a>
                                    </span>
                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.eastafricanewspost.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.eastafricanewspost.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.eastafricanewspost.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.eastafricanewspost.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.eastafricanewspost.com/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.eastafricanewspost.com/tech/">Technology</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.eastafricanewspost.com/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-537"><a href="https://www.eastafricanewspost.com/entertainment/">Entertainment</a></li>
<li id="menu-item-2939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2939"><a href="https://www.eastafricanewspost.com/contact-form/">Contact Form</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://www.eastafricanewspost.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                <div class="popular-tag-custom-link">
                                    
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

        </header>

        <!-- end slider-section -->
        
            <div class="container-wrapper">
                    </div>
    
    
        <header class="entry-header pos-rel ">
            <div class="container-wrapper ">
                <div class="read-details af-container-block-wrapper">

                    


                                                <div class="newsever-entry-featured-image-wrap float-l col-2">
                                        <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img width="1024" height="576" src="https://www.eastafricanewspost.com/wp-content/uploads/2022/08/Sick-and-disfigured-After-joining-VLA-and-losing-15-kilos-1024x576.jpg" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="Sick and disfigured: After joining &#039;VLA&#039; and losing 15 kilos, the actress returns to the unrecognizable &#039;Hoy&#039;." loading="lazy" srcset="https://www.eastafricanewspost.com/wp-content/uploads/2022/08/Sick-and-disfigured-After-joining-VLA-and-losing-15-kilos-1024x576.jpg 1024w, https://www.eastafricanewspost.com/wp-content/uploads/2022/08/Sick-and-disfigured-After-joining-VLA-and-losing-15-kilos-300x169.jpg 300w, https://www.eastafricanewspost.com/wp-content/uploads/2022/08/Sick-and-disfigured-After-joining-VLA-and-losing-15-kilos-768x432.jpg 768w, https://www.eastafricanewspost.com/wp-content/uploads/2022/08/Sick-and-disfigured-After-joining-VLA-and-losing-15-kilos.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" />                </div>
            
                    <span class="aft-image-caption-wrap">

                                            </span>

        </div>
                                </div>
                        
                    <div class="newsever-entry-header-details-wrap float-l col-2">
                            <div class="entry-header-details  af-have-yt-link">
                    <div class="read-categories">
                <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.eastafricanewspost.com/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>
            </div>
        
        <h1 class="entry-title">Sick and disfigured: After joining &#8216;VLA&#8217; and losing 15 kilos, the actress returns to the unrecognizable &#8216;Hoy&#8217;.</h1>        <div class="post-meta-share-wrapper">
            <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://www.eastafricanewspost.com/author/muhammad/">
                Lane Skeldon            </a>
        </span>
                                            </span>
                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                August 27, 2022            </span>
                        <span class="min-read">3 min read</span>            </div>
                    </div>
        
    </div>
                        </div>


                </div>

            </div>


            
        </header><!-- .entry-header -->

        <!-- end slider-section -->
            
    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-24795" class="post-24795 post type-post status-publish format-standard has-post-thumbnail hentry category-entertainment">

                        
                        
                                <div class="entry-content-wrap read-single">
                                                                        

        <div class="entry-content read-details">
            <div>
<p> <span class="escrito">I wrote in </span> <span class="seccion">Famous</span> <span class="el">The</span> <time class="fecha-time" itemprop="datePublished" datetime="2022-8-26T14:6:00">08/26/2022 2:06 PM</time></p>
</p></div>
<div>
<p><strong>Mexico City.  &#8211; </strong>Famous <strong>the hero of the story </strong>From <strong>TV soap</strong>who joined a few years ago <strong>Aztec TV</strong> They even got to the program <strong><em>come joy</em></strong>appeared again on the screen <strong>Televisa </strong>This Friday, August 26th in an interview shared by Morning Productions <strong><em>today</em></strong>.  The actress left the whole audience speechless as she confessed once and for all if<strong> lost 15 kilos</strong> Why is it <strong>Will </strong>As expected.</p>
<p>He is also a singer <strong>Dana Paula</strong>, who presented his last project to San ngel TV station in 2013 after nearly two decades in business.  He first appeared in a children&#8217;s telenovela <em><strong>ray of light </strong></em>(2000-2001) and landed his first leading role in<em><strong>  Maria Bellin </strong></em>(2001) and later appeared in other projects such as <em><strong>Hello children!</strong></em>And the<strong> <em>P. Luche . family</em></strong>And the <em><strong>Amy, the girl with the blue backpack</strong></em>And the<em> Rose of Guadeloupe</em>And the <em><strong>Dare to dream </strong></em>s<strong><em>  as the saying goes</em></strong>.</p>
<figure class="image"><amp-img alt="Danna Paola de niña" height="432" src="https://news.google.com/u/fotografias/m/2022/8/26/f768x1-284080_284207_0.jpg" width="768" layout="responsive" class="imgcuerpo i-amphtml-layout-responsive i-amphtml-layout-size-defined" lightbox="" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.25%"/></amp-img><figcaption>Source: Internet</figcaption></figure>
<p>In 2015, translator hits like <strong><em>sodium </em></strong>s <strong><em>the fame </em></strong>Join the ranks <strong>Telemundo</strong>Which made Televisa executives object to it.  Make a reality show <em><strong>Who is who? </strong></em>(2015) and worked on La Doña (2016) alongside <strong>Arasili Arambola </strong>Then she immigrated to Ajusco, where she was appointed to be a reality judge <strong><em>academy</em></strong>.  In addition, on several occasions, Dana has given exclusive interviews with <strong><em>come joy </em></strong>s <strong><em>windows</em></strong>.</p>
<p>During the morning of Friday, August 26, the famous protagonist <strong><em>elite </em></strong>He appeared again on Canal de Las Estrellas because last Thursday night he presented his new music video for the XT4S1S, his new song, and the show cams. <strong><em>today </em></strong>They were present at the conference.  In front of various media, Dana finally revealed whether it was true that she abused her health in order to lose weight.</p>
<p>Remember that magazine<em><strong>  TV Notes</strong></em>  This Tuesday highlighted that translator <strong>27 years</strong> She got rid of her extra kilos because she underwent a<strong> Gastric sleeve surgery</strong> At the beginning of the year despite the fact that she was not a candidate, they also said that she had other surgeries on her face to beautify herself.  Dana Paula responded forcefully to this speculation and confirmed that she feels at the best moment and does not care what others say.</p>
<figure class="image"><amp-img alt="Danna Paola" height="432" src="https://news.google.com/u/fotografias/m/2022/8/26/f768x1-284079_284206_0.jpg" width="768" layout="responsive" class="imgcuerpo i-amphtml-layout-responsive i-amphtml-layout-size-defined" lightbox="" i-amphtml-layout="responsive"><i-amphtml-sizer style="display:block;padding-top:56.25%"/></amp-img><figcaption>Source: Internet</figcaption></figure>
<blockquote>
<p>Today, I feel sexier than ever, I let go of that part of not caring what they think, say or don&#8217;t say about me.  I am very happy with myself, with my life, with my project, with my body. ”</p>
</blockquote>
<p>The popular pop singer never stopped repeating in front of cameras <em>today </em>And other means that she is in very good health and that she is not sick as the above mentioned magazine stated: “I am perfect. I will not work as I do if I have something wrong, really. I have worked all my life, I am a healthy woman thanks to God. I have a chance To work, get up every day, exercise, and have the tool I have.”</p>
<p>Source: Tribune and YouTube Program Today </p>
</p></div>
<!--CusAds0-->
<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="https://www.eastafricanewspost.com/wp-content/uploads/2021/04/ProfessionalBioExamples.jpg" width="100"  height="100" alt="" itemprop="image"></div><div class="saboxplugin-authorname"><a href="https://www.eastafricanewspost.com/author/muhammad/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Lane Skeldon</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Social media guru. Falls down a lot. Freelance coffee fanatic. Tv enthusiast. Gamer. Web lover. Unapologetic troublemaker.&#8221;</p>
</div></div><div class="clearfix"></div></div></div><div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.eastafricanewspost.com/potro-is-kicked-out-of-la-casa-de-los-famosos-and-nerves-are-on-fire/" target="_blank" rel="dofollow" class="u655c84d566e8b69b46e685b58b99178a"><!-- INLINE RELATED POSTS 1/3 //--><style> .u655c84d566e8b69b46e685b58b99178a { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .u655c84d566e8b69b46e685b58b99178a:active, .u655c84d566e8b69b46e685b58b99178a:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .u655c84d566e8b69b46e685b58b99178a { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .u655c84d566e8b69b46e685b58b99178a .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .u655c84d566e8b69b46e685b58b99178a .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .u655c84d566e8b69b46e685b58b99178a:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">Potro is kicked out of La Casa de los Famosos and nerves are on fire</span></div></a></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.eastafricanewspost.com/veracruz-influencer-mago-lopez-paralyzes-networks-with-an-enviable-personality-pictures/" rel="prev"><span class="em-post-navigation">Previous</span> Veracruz influencer Mago Lopez paralyzes networks with an enviable personality |  Pictures</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                                </div>

                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/sick-and-disfigured-after-joining-vla-and-losing-15-kilos-the-actress-returns-to-the-unrecognizable-hoy/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.eastafricanewspost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24795' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ae08e33176" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js_1" name="ak_js" value="50"/><script>document.getElementById( "ak_js_1" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.eastafricanewspost.com/wp-content/uploads/2022/08/Veracruz-influencer-Mago-Lopez-paralyzes-networks-with-an-enviable-personality-720x475.jpg">
                                <img src="https://www.eastafricanewspost.com/wp-content/uploads/2022/08/Veracruz-influencer-Mago-Lopez-paralyzes-networks-with-an-enviable-personality-720x475.jpg">
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="https://www.eastafricanewspost.com/veracruz-influencer-mago-lopez-paralyzes-networks-with-an-enviable-personality-pictures/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.eastafricanewspost.com/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.eastafricanewspost.com/veracruz-influencer-mago-lopez-paralyzes-networks-with-an-enviable-personality-pictures/">Veracruz influencer Mago Lopez paralyzes networks with an enviable personality |  Pictures</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    August 26, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.eastafricanewspost.com/author/muhammad/">
                            Lane Skeldon                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.eastafricanewspost.com/wp-content/uploads/2022/08/Ben-Afflecks-boyfriend-was-cheating-on-the-actor-and-a-720x475.jpg">
                                <img src="https://www.eastafricanewspost.com/wp-content/uploads/2022/08/Ben-Afflecks-boyfriend-was-cheating-on-the-actor-and-a-720x475.jpg">
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="https://www.eastafricanewspost.com/ben-afflecks-boyfriend-was-cheating-on-the-actor-and-a-massive-reveal-about-his-wedding-with-j-lo/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.eastafricanewspost.com/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.eastafricanewspost.com/ben-afflecks-boyfriend-was-cheating-on-the-actor-and-a-massive-reveal-about-his-wedding-with-j-lo/">Ben Affleck&#8217;s boyfriend was cheating on the actor and a massive reveal about his wedding with J Lo</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    August 26, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.eastafricanewspost.com/author/muhammad/">
                            Lane Skeldon                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.eastafricanewspost.com/wp-content/uploads/2022/08/Gerard-Pique-made-a-condition-of-his-best-friend-to.jpg">
                                <img src="https://www.eastafricanewspost.com/wp-content/uploads/2022/08/Gerard-Pique-made-a-condition-of-his-best-friend-to.jpg">
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                </div>
                                <a href="https://www.eastafricanewspost.com/gerard-pique-made-a-condition-of-his-best-friend-to-attend-the-wedding-with-clara-shea-marti/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.eastafricanewspost.com/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.eastafricanewspost.com/gerard-pique-made-a-condition-of-his-best-friend-to-attend-the-wedding-with-clara-shea-marti/">Gerard Pique made a condition of his best friend to attend the wedding with Clara Shea Marti</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    August 26, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.eastafricanewspost.com/author/muhammad/">
                            Lane Skeldon                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
        



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.eastafricanewspost.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.eastafricanewspost.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.eastafricanewspost.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.eastafricanewspost.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-534"><a href="https://www.eastafricanewspost.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.eastafricanewspost.com/tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.eastafricanewspost.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-537"><a href="https://www.eastafricanewspost.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2939"><a href="https://www.eastafricanewspost.com/contact-form/">Contact Form</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2941"><a href="https://www.eastafricanewspost.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2940"><a href="https://www.eastafricanewspost.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2943"><a href="https://www.eastafricanewspost.com/dmca/">DMCA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2944"><a href="https://www.eastafricanewspost.com/editorial-policy/">Editorial Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2942"><a href="https://www.eastafricanewspost.com/contact-form/">Contact Form</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="">
                                        <img src="">
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.eastafricanewspost.com/amazon-will-shut-down-this-virtual-service-in-the-us/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.eastafricanewspost.com/economy/" alt="View all posts in Economy"> 
                                 Economy
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.eastafricanewspost.com/amazon-will-shut-down-this-virtual-service-in-the-us/">Amazon will shut down this virtual service in the US</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    August 27, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.eastafricanewspost.com/author/vihaan/">
                            Zera Pearson                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.eastafricanewspost.com/wp-content/uploads/2022/08/Sick-and-disfigured-After-joining-VLA-and-losing-15-kilos-720x475.jpg">
                                        <img src="https://www.eastafricanewspost.com/wp-content/uploads/2022/08/Sick-and-disfigured-After-joining-VLA-and-losing-15-kilos-720x475.jpg">
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">3 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.eastafricanewspost.com/sick-and-disfigured-after-joining-vla-and-losing-15-kilos-the-actress-returns-to-the-unrecognizable-hoy/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.eastafricanewspost.com/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.eastafricanewspost.com/sick-and-disfigured-after-joining-vla-and-losing-15-kilos-the-actress-returns-to-the-unrecognizable-hoy/">Sick and disfigured: After joining &#8216;VLA&#8217; and losing 15 kilos, the actress returns to the unrecognizable &#8216;Hoy&#8217;.</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    August 27, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.eastafricanewspost.com/author/muhammad/">
                            Lane Skeldon                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.eastafricanewspost.com/wp-content/uploads/2022/08/1661541509_A-new-study-shows-that-our-oldest-ancestors-walked-upright-720x475.jpg">
                                        <img src="https://www.eastafricanewspost.com/wp-content/uploads/2022/08/1661541509_A-new-study-shows-that-our-oldest-ancestors-walked-upright-720x475.jpg">
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">6 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.eastafricanewspost.com/a-new-study-shows-that-our-oldest-ancestors-walked-upright-7-million-years-ago/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.eastafricanewspost.com/tech/" alt="View all posts in Tech"> 
                                 Tech
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.eastafricanewspost.com/a-new-study-shows-that-our-oldest-ancestors-walked-upright-7-million-years-ago/">A new study shows that our oldest ancestors walked upright 7 million years ago</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    August 26, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.eastafricanewspost.com/author/frosty-dirac/">
                            Roger Rehbein                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.eastafricanewspost.com/wp-content/uploads/2022/08/1661541340_Trumps-record-report-blacked-out-most-of-the-information-released-720x475.jpg">
                                        <img src="https://www.eastafricanewspost.com/wp-content/uploads/2022/08/1661541340_Trumps-record-report-blacked-out-most-of-the-information-released-720x475.jpg">
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">4 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.eastafricanewspost.com/trumps-record-report-blacked-out-most-of-the-information-released-international/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.eastafricanewspost.com/top-news/" alt="View all posts in Top News"> 
                                 Top News
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.eastafricanewspost.com/trumps-record-report-blacked-out-most-of-the-information-released-international/">Trump&#8217;s record report blacked out most of the information released  International</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    August 26, 2022            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.eastafricanewspost.com/author/aditya/">
                            Winston Hale                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsever">Newsever</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/www.eastafricanewspost.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/js/navigation.js?ver=20151215' id='newsever-navigation-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/js/skip-link-focus-fix.js?ver=20151215' id='newsever-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/slick/js/slick.min.js?ver=6.0.1' id='slick-js-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/video-script.js?ver=6.0.1' id='video-scripts-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/bootstrap/js/bootstrap.min.js?ver=6.0.1' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/sidr/js/jquery.sidr.min.js?ver=6.0.1' id='sidr-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/magnific-popup/jquery.magnific-popup.min.js?ver=6.0.1' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/jquery-match-height/jquery.matchHeight.min.js?ver=6.0.1' id='matchheight-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/marquee/jquery.marquee.js?ver=6.0.1' id='marquee-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=6.0.1' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/script.js?ver=6.0.1' id='newsever-script-js'></script>
<script type='text/javascript' id='newsever-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"95764b28d2","ajaxurl":"https:\/\/www.eastafricanewspost.com\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/pagination-script.js?ver=6.0.1' id='newsever-pagination-js-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-includes/js/comment-reply.min.js?ver=6.0.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=6.0.1' id='rbr_scripts-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.eastafricanewspost.com\/wp-json\/","fifu_nonce":"e5e7796c1a"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=4.0.3' id='fifu-image-js-js'></script>
<script src='https://stats.wp.com/e-202234.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:11.1.2',blog:'191872762',post:'24795',tz:'2',srv:'www.eastafricanewspost.com'} ]);
	_stq.push([ 'clickTrackerInit', '191872762', '24795' ]);
</script>

</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->