    <!doctype html>
<html lang="en-US">
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width, initial-scale=1">
        <link rel="profile" href="https://gmpg.org/xfn/11">

        <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<script type="text/javascript">
var trackScrolling=false;
var trackScrollingPercentage=false;
var ScrollingPercentageNumber=25;
var stLogInterval=10*1000;
var cutOffTime=900;
var trackNoEvents=false;
var trackNoMaxTime=false;
var docTitle='The infection specialist anticipates a greater increase in hospitalizations within two weeks';
</script>

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>The infection specialist anticipates a greater increase in hospitalizations within two weeks</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Roboto%3A100%2C300%2C400%2C500%2C700%7CBarlow%3Aital%2Cwght%400%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B0%2C800%3B0%2C900%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700%3B1%2C800%7CBarlow%20Semi%20Condensed%3Aital%2Cwght%400%2C300%3B0%2C400%3B0%2C500%3B0%2C600%3B0%2C700%3B1%2C300%3B1%2C400%3B1%2C500%3B1%2C600%3B1%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap" /></noscript>
	<meta name="description" content="Hospitalizations were in the past hours in the nineties, and the number began to worry the Island Hospitals Association. Louis Binchy December 23, 2021 |" />
	<link rel="canonical" href="https://www.eastafricanewspost.com/the-infection-specialist-anticipates-a-greater-increase-in-hospitalizations-within-two-weeks/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="The infection specialist anticipates a greater increase in hospitalizations within two weeks" />
	<meta property="og:description" content="Hospitalizations were in the past hours in the nineties, and the number began to worry the Island Hospitals Association. Louis Binchy December 23, 2021 |" />
	<meta property="og:url" content="https://www.eastafricanewspost.com/the-infection-specialist-anticipates-a-greater-increase-in-hospitalizations-within-two-weeks/" />
	<meta property="og:site_name" content="East Africa News Post" />
	<meta property="article:published_time" content="2021-12-24T04:40:34+00:00" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Zera Pearson" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="1 minute" />
	<script type="application/ld+json" class="yoast-schema-graph">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</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="East Africa News Post &raquo; Feed" href="https://www.eastafricanewspost.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Africa News Post &raquo; Comments Feed" href="https://www.eastafricanewspost.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="East Africa News Post &raquo; The infection specialist anticipates a greater increase in hospitalizations within two weeks Comments Feed" href="https://www.eastafricanewspost.com/the-infection-specialist-anticipates-a-greater-increase-in-hospitalizations-within-two-weeks/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.eastafricanewspost.com/wp-includes/css/dist/block-library/style.min.css?ver=5.8.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://www.eastafricanewspost.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://www.eastafricanewspost.com/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp_automatic_gallery_style-css'  href='https://www.eastafricanewspost.com/wp-content/plugins/wp-automatic/css/wp-automatic.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/font-awesome/css/font-awesome.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/bootstrap/css/bootstrap.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='slick-css-css'  href='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/slick/css/slick.min.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='sidr-css'  href='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/sidr/css/jquery.sidr.dark.css?ver=5.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/magnific-popup/magnific-popup.css?ver=5.8.2' type='text/css' media='all' />

<link rel='stylesheet' id='newsever-style-css'  href='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/style.css?ver=5.8.2' type='text/css' media='all' />
<style id='newsever-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.eastafricanewspost.com/wp-content/plugins/jetpack/css/jetpack.css?ver=10.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/plugins/wp-automatic/js/main-front.js?ver=5.8.2' id='wp_automatic_gallery-js'></script>
<link rel="https://api.w.org/" href="https://www.eastafricanewspost.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.eastafricanewspost.com/wp-json/wp/v2/posts/13665" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.eastafricanewspost.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.eastafricanewspost.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.2" />
<link rel='shortlink' href='https://www.eastafricanewspost.com/?p=13665' />
<link rel="alternate" type="application/json+oembed" href="https://www.eastafricanewspost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eastafricanewspost.com%2Fthe-infection-specialist-anticipates-a-greater-increase-in-hospitalizations-within-two-weeks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.eastafricanewspost.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.eastafricanewspost.com%2Fthe-infection-specialist-anticipates-a-greater-increase-in-hospitalizations-within-two-weeks%2F&#038;format=xml" />
<link rel="preconnect" href="https://cdnjs.cloudflare.com"><!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=G-EQXHCGR7RF"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-EQXHCGR7RF');
</script>

<script data-ad-client="ca-pub-3059805454647315" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2913700801068620" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7549848403777038" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5061020171259996" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4340007952103971" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7561420867844318" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2988081137721490" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-9425033694157071" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-9373527821382765" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7055430779784404" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5071936449359633" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-6339419063394600" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-3352910696315475" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-3948907079764235" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1959342430339023" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8681597530161456" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-9782305711909283" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8790038358560322" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5467876545915486" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2144735531368922" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5899356243834020" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1282998403883329" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1640205522438465" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1455291460780948" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5321211371793973" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4332103873892195" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-7378220154980429" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-4376846659655258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1760846938532726" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-2286843017297526" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1002222987041100" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1453234738179354" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8857444583171744" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1489419147573258" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8852359589177633" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-5395246548978360" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1660299575972276" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-8512117689471250" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1890303572541345" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script data-ad-client="ca-pub-1944176786097436" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="text/javascript">//<![CDATA[
  function external_links_in_new_windows_loop() {
    if (!document.links) {
      document.links = document.getElementsByTagName('a');
    }
    var change_link = false;
    var force = '';
    var ignore = '';

    for (var t=0; t<document.links.length; t++) {
      var all_links = document.links[t];
      change_link = false;
      
      if(document.links[t].hasAttribute('onClick') == false) {
        // forced if the address starts with http (or also https), but does not link to the current domain
        if(all_links.href.search(/^http/) != -1 && all_links.href.search('www.eastafricanewspost.com') == -1 && all_links.href.search(/^#/) == -1) {
          // console.log('Changed ' + all_links.href);
          change_link = true;
        }
          
        if(force != '' && all_links.href.search(force) != -1) {
          // forced
          // console.log('force ' + all_links.href);
          change_link = true;
        }
        
        if(ignore != '' && all_links.href.search(ignore) != -1) {
          // console.log('ignore ' + all_links.href);
          // ignored
          change_link = false;
        }

        if(change_link == true) {
          // console.log('Changed ' + all_links.href);
          document.links[t].setAttribute('onClick', 'javascript:window.open(\''+all_links.href+'\'); return false;');
          document.links[t].removeAttribute('target');
        }
      }
    }
  }
  
  // Load
  function external_links_in_new_windows_load(func)
  {  
    var oldonload = window.onload;
    if (typeof window.onload != 'function'){
      window.onload = func;
    } else {
      window.onload = function(){
        oldonload();
        func();
      }
    }
  }

  external_links_in_new_windows_load(external_links_in_new_windows_loop);
  //]]></script>

<style type='text/css'>img#wpstats{display:none}</style>
		<link rel="pingback" href="https://www.eastafricanewspost.com/xmlrpc.php">        <style type="text/css">
                        body .header-style1 .top-header.data-bg:before,
            body .header-style1 .main-header.data-bg:before {
                background: rgba(0, 0, 0, 0);
            }

                        .site-title,
            .site-description {
                position: absolute;
                clip: rect(1px, 1px, 1px, 1px);
                display: none;
            }

            
            

        </style>
        <style type="text/css">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</style><link rel="icon" href="https://www.eastafricanewspost.com/wp-content/uploads/2021/04/East-Africa-News-Post-Favicon.png" sizes="32x32" />
<link rel="icon" href="https://www.eastafricanewspost.com/wp-content/uploads/2021/04/East-Africa-News-Post-Favicon.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.eastafricanewspost.com/wp-content/uploads/2021/04/East-Africa-News-Post-Favicon.png" />
<meta name="msapplication-TileImage" content="https://www.eastafricanewspost.com/wp-content/uploads/2021/04/East-Africa-News-Post-Favicon.png" />
    </head>

<body data-rsssl=1 class="post-template-default single single-post postid-13665 single-format-standard wp-custom-logo wp-embed-responsive aft-default-mode aft-hide-comment-count-in-list aft-hide-minutes-read-in-list aft-hide-date-author-in-list default-content-layout content-with-single-sidebar align-content-left">

<div id="page" class="site">
    <a class="skip-link screen-reader-text" href="#content">Skip to content</a>



        <header id="masthead" class="header-style1 header-layout-side">

                <div class="top-header">
        <div class="container-wrapper">
            <div class="top-bar-flex">
                <div class="top-bar-left col-66">

                    
                    <div class="date-bar-left">
                                                    <span class="topbar-date">
                                        December 24, 2021                                    </span>

                                                                    </div>
                                            <div class="af-secondary-menu">
                            <div class="container-wrapper">
                                                                    <div class="aft-secondary-nav-wrapper">
                                        <div class="aft-small-secondary-nav">
                                            <div class="aft-secondary-navigation"><ul id="aft-secondary-menu" class="menu"><li id="menu-item-2941" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2941"><a href="https://www.eastafricanewspost.com/about-us/">About Us</a></li>
<li id="menu-item-2940" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2940"><a href="https://www.eastafricanewspost.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-2943" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2943"><a href="https://www.eastafricanewspost.com/dmca/">DMCA</a></li>
<li id="menu-item-2944" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2944"><a href="https://www.eastafricanewspost.com/editorial-policy/">Editorial Policy</a></li>
<li id="menu-item-2942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2942"><a href="https://www.eastafricanewspost.com/contact-form/">Contact Form</a></li>
</ul></div>                                        </div>
                                    </div>
                                
                            </div>
                        </div>
                                        </div>

                <div class="top-bar-right col-3">
  						<span class="aft-small-social-menu">
  							  						</span>
                </div>
            </div>
        </div>

    </div>
<div class="main-header  "
     data-background="">
    <div class="container-wrapper">
        <div class="af-container-row af-flex-container">

            
            <div class="col-1 float-l pad">
                <div class="logo-brand">
                    <div class="site-branding">
                        <a href="https://www.eastafricanewspost.com/" class="custom-logo-link" rel="home"><img width="430" height="199" src="https://www.eastafricanewspost.com/wp-content/uploads/2021/04/East-Africa-News-Post-Logo.png" class="custom-logo" alt="East Africa News Post" srcset="https://www.eastafricanewspost.com/wp-content/uploads/2021/04/East-Africa-News-Post-Logo.png 430w, https://www.eastafricanewspost.com/wp-content/uploads/2021/04/East-Africa-News-Post-Logo-300x139.png 300w" sizes="(max-width: 430px) 100vw, 430px" /></a>                            <p class="site-title font-family-1">
                                <a href="https://www.eastafricanewspost.com/"
                                   rel="home">East Africa News Post</a>
                            </p>
                        
                                                    <p class="site-description">Complete News World</p>
                                            </div>
                </div>
            </div>

            
        </div>
    </div>

</div>
<div class="exclusive-news">
                    <div class="banner-exclusive-posts-wrapper clearfix">

                
                <div class="container-wrapper">
                    <div class="exclusive-posts">
                        <div class="exclusive-now primary-color">
                                                            <span class="exclusive-news-title"> 
                                    Exclusive                                </span>
                                                        <div class="exclusive-now-txt-animation-wrap">
                                <span class="fancy-spinner">
                                    <div class="ring"></div>
                                    <div class="ring"></div>
                                    <div class="dot"></div>
                                </span>
                                <span class="exclusive-texts-wrapper">
                                                                    <span class="exclusive-news-subtitle af-exclusive-animation">
                                        <span>Breaking News</span>
                                    </span>
                                                                </span>
                            </div>
                        </div>
                        <div class="exclusive-slides" dir="ltr">
                                                        <div class='marquee aft-flash-slide left' data-speed='80000'
                                 data-gap='0' data-duplicated='true' data-direction="left">
                                                                    <a href="https://www.eastafricanewspost.com/elon-musk-explains-why-his-wealth-is-not-a-deep-mystery/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="https://www.eastafricanewspost.com/wp-content/uploads/2021/12/Elon-Musk-Explains-Why-His-Wealth-Is-Not-a-Deep.jpg"
                                                 alt="Elon Musk Explains Why His Wealth Is &#8220;Not a Deep Mystery&#8221;">
                                                                            </span>

                                        Elon Musk Explains Why His Wealth Is &#8220;Not a Deep Mystery&#8221;                                    </a>
                                                                    <a href="https://www.eastafricanewspost.com/i-would-have-fallen-in-love-with-her-the-uncomfortable-moment-el-canelo-alvarez-announced-himself-to-lucero-video/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="https://www.eastafricanewspost.com/wp-content/uploads/2021/12/I-would-have-fallen-in-love-with-her-the-uncomfortable-150x150.jpg"
                                                 alt="&#8216;I would have fallen in love with her&#8217;: the uncomfortable moment El Canelo Alvarez announced himself to Lucero (VIDEO)">
                                                                            </span>

                                        &#8216;I would have fallen in love with her&#8217;: the uncomfortable moment El Canelo Alvarez announced himself to Lucero (VIDEO)                                    </a>
                                                                    <a href="https://www.eastafricanewspost.com/the-infection-specialist-anticipates-a-greater-increase-in-hospitalizations-within-two-weeks/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="https://www.eastafricanewspost.com/wp-content/uploads/2021/12/The-infection-specialist-anticipates-a-greater-increase-in-hospitalizations-within-150x150.png"
                                                 alt="The infection specialist anticipates a greater increase in hospitalizations within two weeks">
                                                                            </span>

                                        The infection specialist anticipates a greater increase in hospitalizations within two weeks                                    </a>
                                                                    <a href="https://www.eastafricanewspost.com/cruz-azul-searched-for-eric-gutierrez-and-was-about-to-return-to-mexico/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="https://www.eastafricanewspost.com/wp-content/uploads/2021/12/Cruz-Azul-searched-for-Eric-Gutierrez-and-was-about-to-150x150.jpg"
                                                 alt="Cruz Azul searched for Eric Gutierrez and was about to return to Mexico">
                                                                            </span>

                                        Cruz Azul searched for Eric Gutierrez and was about to return to Mexico                                    </a>
                                                                    <a href="https://www.eastafricanewspost.com/miguel-rojas-the-venezuelan-boy-who-received-a-nasa-certification-for-discovering-an-asteroid-orbiting-between-mars-and-jupiter/">
                                        
                                        
                                        <span class="circle-marq">
                                                                                    <img src="https://www.eastafricanewspost.com/wp-content/uploads/2021/12/1640318173_Miguel-Rojas-the-Venezuelan-boy-who-received-a-NASA-certification-150x150.jpg"
                                                 alt="Miguel Rojas, the Venezuelan boy who received a NASA certification for discovering an asteroid orbiting between Mars and Jupiter">
                                                                            </span>

                                        Miguel Rojas, the Venezuelan boy who received a NASA certification for discovering an asteroid orbiting between Mars and Jupiter                                    </a>
                                                            </div>
                                                        </div>
                    </div>
                </div>
            </div>
            <!-- Excluive line END -->
        </div>

            <div class="header-menu-part">
                <div id="main-navigation-bar" class="bottom-bar">
                    <div class="navigation-section-wrapper">
                        <div class="container-wrapper">
                            <div class="header-middle-part">
                                <div class="navigation-container">
                                    <nav class="main-navigation clearfix">
                                                                                    <span class="aft-home-icon">
                                                                                        <a href="https://www.eastafricanewspost.com">
                                            <i class="fa fa-home"
                                               aria-hidden="true"></i>
                                        </a>
                                    </span>
                                                                                <span class="toggle-menu" aria-controls="primary-menu"
                                              aria-expanded="false">
                                                <a href="javascript:void(0)" class="aft-void-menu">
                                        <span class="screen-reader-text">
                                            Primary Menu                                        </span>
                                        <i class="ham"></i>
                                                </a>
                                    </span>
                                        <div class="menu main-menu menu-desktop show-menu-border"><ul id="primary-menu" class="menu"><li id="menu-item-530" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.eastafricanewspost.com">Home</a></li>
<li id="menu-item-531" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.eastafricanewspost.com/top-news/">Top News</a></li>
<li id="menu-item-532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.eastafricanewspost.com/world/">World</a></li>
<li id="menu-item-533" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.eastafricanewspost.com/economy/">Economy</a></li>
<li id="menu-item-534" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-534"><a href="https://www.eastafricanewspost.com/science/">science</a></li>
<li id="menu-item-535" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.eastafricanewspost.com/tech/">Technology</a></li>
<li id="menu-item-536" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.eastafricanewspost.com/sport/">sport</a></li>
<li id="menu-item-537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.eastafricanewspost.com/entertainment/">Entertainment</a></li>
<li id="menu-item-2939" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2939"><a href="https://www.eastafricanewspost.com/contact-form/">Contact Form</a></li>
</ul></div>                                    </nav>
                                </div>
                            </div>
                            <div class="header-right-part">
                                <div class="af-search-wrap">
                                    <div class="search-overlay">
                                        <a href="#" title="Search" class="search-icon">
                                            <i class="fa fa-search"></i>
                                        </a>
                                        <div class="af-search-form">
                                            <form role="search" method="get" class="search-form" action="https://www.eastafricanewspost.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>                                        </div>
                                    </div>
                                </div>
                                <div class="popular-tag-custom-link">
                                    
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>

        </header>

        <!-- end slider-section -->
        
            <div class="container-wrapper">
                    </div>
    
    
        <header class="entry-header pos-rel ">
            <div class="container-wrapper ">
                <div class="read-details af-container-block-wrapper">

                    


                                                <div class="newsever-entry-featured-image-wrap float-l col-2">
                                        <div class="read-img pos-rel">
                            <div class="post-thumbnail full-width-image">
                    <img width="1024" height="542" src="https://www.eastafricanewspost.com/wp-content/uploads/2021/12/The-infection-specialist-anticipates-a-greater-increase-in-hospitalizations-within-1024x542.png" class="attachment-newsever-featured size-newsever-featured wp-post-image" alt="The infection specialist anticipates a greater increase in hospitalizations within two weeks" loading="lazy" srcset="https://www.eastafricanewspost.com/wp-content/uploads/2021/12/The-infection-specialist-anticipates-a-greater-increase-in-hospitalizations-within-1024x542.png 1024w, https://www.eastafricanewspost.com/wp-content/uploads/2021/12/The-infection-specialist-anticipates-a-greater-increase-in-hospitalizations-within-300x159.png 300w, https://www.eastafricanewspost.com/wp-content/uploads/2021/12/The-infection-specialist-anticipates-a-greater-increase-in-hospitalizations-within-768x406.png 768w, https://www.eastafricanewspost.com/wp-content/uploads/2021/12/The-infection-specialist-anticipates-a-greater-increase-in-hospitalizations-within.png 1278w" sizes="(max-width: 1024px) 100vw, 1024px" />                </div>
            
                    <span class="aft-image-caption-wrap">

                                            </span>

        </div>
                                </div>
                        
                    <div class="newsever-entry-header-details-wrap float-l col-2">
                            <div class="entry-header-details  af-have-yt-link">
                    <div class="read-categories">
                <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.eastafricanewspost.com/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>
            </div>
        
        <h1 class="entry-title">The infection specialist anticipates a greater increase in hospitalizations within two weeks</h1>        <div class="post-meta-share-wrapper">
            <div class="post-meta-detail">
                                    <span class="min-read-post-format">
                                                                            </span>
                <span class="entry-meta">
                                        
            <span class="item-metadata posts-author byline">
                    <i class="fa fa-pencil-square-o"></i>
            <a href="https://www.eastafricanewspost.com/author/vihaan/">
                Zera Pearson            </a>
        </span>
                                            </span>
                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                December 24, 2021            </span>
                        <span class="min-read">2 min read</span>            </div>
                    </div>
        
    </div>
                        </div>


                </div>

            </div>


            
        </header><!-- .entry-header -->

        <!-- end slider-section -->
            
    <div id="content" class="container-wrapper ">
    <div class="af-container-block-wrapper clearfix">
        <div id="primary" class="content-area ">
            <main id="main" class="site-main ">
                                    <article id="post-13665" class="post-13665 post type-post status-publish format-standard has-post-thumbnail hentry category-science">

                        
                        
                                <div class="entry-content-wrap read-single">
                                                                        

        <div class="entry-content read-details">
            <p style="font-size: 1.2em; color: #000!important; margin-bottom: 15px;">Hospitalizations were in the past hours in the nineties, and the number began to worry the Island Hospitals Association.
                    </p>
<div style="margin-top: 15px;">
<div class="left mb-2 mb-xl-0">Louis Binchy</p>
<p>December 23, 2021 |  | <span style="font-weight: bold;">reading time:</span> 2 minutes </p>
</div>
<p><!-- ctrlNotaBundle Inicio --><!-- ctrlNotaBundle Final --></div>
<p>Dr. Gabriel Martinez, infection specialist.</p>
<div>
<p>the biggest <strong>The number of hospitalizations</strong> And the most complex pictures of <strong>Health around the current wave</strong> of COVID-19 cases with the Omicron variant will be registered within two weeks, a leading infectious scientist in the country predicts today.</p>
<p>Dr. Gabriel Martinez, an infectious disease specialist and professor at the Ponce Medical College, made the diagnosis based on his experience in an interview with the Journal of Medicine and Public Health in <strong>Who analyzed the present moment?</strong> Contagion.</p>
<p>Hospitalizations were in the past hours in the nineties, and the number began to worry the Island Hospitals Association.</p>
<p>Martinez said, who appreciated it <strong>cases</strong> Some of the people who have been hospitalized may not have been connected to the Bad Bunny concerts and other mass events.</p>
<p>About 100,000 people who did not adhere to some health protocols met two weeks ago in San Juan in an open space, but they shared what infection scientist Javier Morales called a cloud of saliva.</p>
<p>&#8220;I did not go to the concert, I would never have gone. These concerts contribute to the process, but we will see the main consequences of this event in the coming weeks,&#8221; said the specialist, noting that 73 percent of <strong>cases</strong> that has been confirmed again <strong>COVID infection in the United States</strong> They are from microns.</p>
<p>Martinez said the numbers reported in Puerto Rico do not reflect the true extent of the problem.  &#8220;You have to multiply everyone by ten or twelve and it counts,&#8221; Martinez assured MSP.</p>
<div style="clear:both; margin-top:0em; margin-bottom:1em;"><a href="https://www.eastafricanewspost.com/unlam-is-an-international-day-for-research-in-the-social-sciences/" target="_blank" rel="dofollow" class="ufdebd4cebb095718c018af9701fd171a"><!-- INLINE RELATED POSTS 1/3 //--><style> .ufdebd4cebb095718c018af9701fd171a { padding:0px; margin: 0; padding-top:1em!important; padding-bottom:1em!important; width:100%; display: block; font-weight:bold; background-color:inherit; border:0!important; border-left:4px solid inherit!important; text-decoration:none; } .ufdebd4cebb095718c018af9701fd171a:active, .ufdebd4cebb095718c018af9701fd171a:hover { opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; text-decoration:none; } .ufdebd4cebb095718c018af9701fd171a { transition: background-color 250ms; webkit-transition: background-color 250ms; opacity: 1; transition: opacity 250ms; webkit-transition: opacity 250ms; } .ufdebd4cebb095718c018af9701fd171a .ctaText { font-weight:bold; color:inherit; text-decoration:none; font-size: 16px; } .ufdebd4cebb095718c018af9701fd171a .postTitle { color:inherit; text-decoration: underline!important; font-size: 16px; } .ufdebd4cebb095718c018af9701fd171a:hover .postTitle { text-decoration: underline!important; } </style><div style="padding-left:1em; padding-right:1em;"><span class="ctaText">See also</span>&nbsp; <span class="postTitle">UNLaM is an International Day for Research in the Social Sciences</span></div></a></div></div>
<p><script>function buscar(n,t){var i=$</p>

<!-- Quick Adsense WordPress Plugin: http://quickadsense.com/ -->
<div class="c7a81c1e8ee0fefa2fd8083ef73888cc" data-index="100" style="">

</div>

<div style="font-size: 0px; height: 0px; line-height: 0px; margin: 0; padding: 0; clear: both;"></div><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-tab"><div class="saboxplugin-gravatar"><img src="https://www.eastafricanewspost.com/wp-content/uploads/2021/04/Homepage_400x175px_Image_Learner.jpg" width="100"  height="100" alt="" itemprop="image"></div><div class="saboxplugin-authorname"><a href="https://www.eastafricanewspost.com/author/vihaan/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Zera Pearson</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>&#8220;Social media evangelist. Student. Reader. Troublemaker. Typical introvert.&#8221;</p>
</div></div><div class="clearfix"></div></div></div>                            <div class="post-item-metadata entry-meta">
                                    </div>
                        
	<nav class="navigation post-navigation" role="navigation" aria-label="Continue Reading">
		<h2 class="screen-reader-text">Continue Reading</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://www.eastafricanewspost.com/62-non-recommended-practices-in-radiology/" rel="prev"><span class="em-post-navigation">Previous</span> 62 non-recommended practices in radiology</a></div></div>
	</nav>                    </div><!-- .entry-content -->
                                </div>

                        <div class="aft-comment-related-wrap">
                            
<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/the-infection-specialist-anticipates-a-greater-increase-in-hospitalizations-within-two-weeks/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://www.eastafricanewspost.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='13665' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="cacb16ee41" /></p><p style="display: none !important;"><label>&#916;<textarea name="ak_hp_textarea" cols="45" rows="8" maxlength="100"></textarea></label><input type="hidden" id="ak_js" name="ak_js" value="158"/><script>document.getElementById( "ak_js" ).setAttribute( "value", ( new Date() ).getTime() );</script></p></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

                            
<div class="promotionspace enable-promotionspace">

        <div class="af-reated-posts grid-layout">
                            <h4 class="widget-title header-after1">
                            <span class="header-after">
                                More Stories                            </span>
                </h4>
                        <div class="af-container-row clearfix">
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.eastafricanewspost.com/wp-content/uploads/2021/12/62-non-recommended-practices-in-radiology.jpg">
                                <img src="https://www.eastafricanewspost.com/wp-content/uploads/2021/12/62-non-recommended-practices-in-radiology.jpg">
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">3 min read</span>                            </span>
                                </div>
                                <a href="https://www.eastafricanewspost.com/62-non-recommended-practices-in-radiology/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.eastafricanewspost.com/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.eastafricanewspost.com/62-non-recommended-practices-in-radiology/">62 non-recommended practices in radiology</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    December 23, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.eastafricanewspost.com/author/vihaan/">
                            Zera Pearson                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.eastafricanewspost.com/wp-content/uploads/2021/12/1640263111_The-Faculty-of-Social-Health-Sciences-of-Lorca-University-of-720x475.jpeg">
                                <img src="https://www.eastafricanewspost.com/wp-content/uploads/2021/12/1640263111_The-Faculty-of-Social-Health-Sciences-of-Lorca-University-of-720x475.jpeg">
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">1 min read</span>                            </span>
                                </div>
                                <a href="https://www.eastafricanewspost.com/the-faculty-of-social-health-sciences-of-lorca-university-of-murcia-donates-toys-to-rafael-mendes-hospital-murcia-news/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.eastafricanewspost.com/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.eastafricanewspost.com/the-faculty-of-social-health-sciences-of-lorca-university-of-murcia-donates-toys-to-rafael-mendes-hospital-murcia-news/">The Faculty of Social Health Sciences of Lorca, University of Murcia donates toys to Rafael Mendes Hospital &#8211; Murcia News</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    December 23, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.eastafricanewspost.com/author/vihaan/">
                            Zera Pearson                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                                    <div class="col-3 float-l pad latest-posts-grid af-sec-post" data-mh="latest-posts-grid">
                        <div class="read-single color-pad">
                            <div class="data-bg read-img pos-rel read-bg-img"data-background="https://www.eastafricanewspost.com/wp-content/uploads/2021/12/Will-Kampa-in-concert-at-the-University-of-Medical-Sciences-720x475.jpg">
                                <img src="https://www.eastafricanewspost.com/wp-content/uploads/2021/12/Will-Kampa-in-concert-at-the-University-of-Medical-Sciences-720x475.jpg">
                                <div class="min-read-post-format">
                                                                        <span class="min-read-item">
                                <span class="min-read">1 min read</span>                            </span>
                                </div>
                                <a href="https://www.eastafricanewspost.com/will-kampa-in-concert-at-the-university-of-medical-sciences-of-pinar-del-rio/"></a>
                            </div>
                            <div class="read-details color-tp-pad no-color-pad">
                                <div class="read-categories">
                                    <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.eastafricanewspost.com/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                                </div>
                                <div class="read-title">
                                    <h4>
                                        <a href="https://www.eastafricanewspost.com/will-kampa-in-concert-at-the-university-of-medical-sciences-of-pinar-del-rio/">Will Kampa in concert at the University of Medical Sciences of Pinar del Rio</a>
                                    </h4>
                                </div>
                                <div class="entry-meta">
                                    
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    December 23, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.eastafricanewspost.com/author/vihaan/">
                            Zera Pearson                        </a>
                    </span>
                
        </span>
                                        </div>

                            </div>
                        </div>
                    </div>
                            </div>

    </div>
</div>


                        </div>


                    </article>
                
            </main><!-- #main -->
        </div><!-- #primary -->
        



<div id="secondary" class="sidebar-area aft-sticky-sidebar">
    <div class="theiaStickySidebar">
        <aside class="widget-area color-pad">
            <div id="nav_menu-2" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Navigate</span></h2><div class="menu-primary-menu-container"><ul id="menu-primary-menu" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-530"><a href="https://www.eastafricanewspost.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-531"><a href="https://www.eastafricanewspost.com/top-news/">Top News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-532"><a href="https://www.eastafricanewspost.com/world/">World</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-533"><a href="https://www.eastafricanewspost.com/economy/">Economy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-534"><a href="https://www.eastafricanewspost.com/science/">science</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-535"><a href="https://www.eastafricanewspost.com/tech/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-536"><a href="https://www.eastafricanewspost.com/sport/">sport</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-537"><a href="https://www.eastafricanewspost.com/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2939"><a href="https://www.eastafricanewspost.com/contact-form/">Contact Form</a></li>
</ul></div></div><div id="nav_menu-3" class="widget newsever-widget widget_nav_menu"><h2 class="widget-title widget-title-1"><span class="header-after">Pages</span></h2><div class="menu-secondary-menu-container"><ul id="menu-secondary-menu" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2941"><a href="https://www.eastafricanewspost.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-2940"><a href="https://www.eastafricanewspost.com/privacy-policy/">Privacy Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2943"><a href="https://www.eastafricanewspost.com/dmca/">DMCA</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2944"><a href="https://www.eastafricanewspost.com/editorial-policy/">Editorial Policy</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2942"><a href="https://www.eastafricanewspost.com/contact-form/">Contact Form</a></li>
</ul></div></div>        </aside>
    </div>
</div>    </div>


</div>

<div class="af-main-banner-latest-posts grid-layout">
    <div class="container-wrapper">
    <div class="af-container-block-wrapper pad-20">
            <div class="widget-title-section">
                                    <h4 class="widget-title header-after1">
                            <span class="header-after">
                                You may have missed                            </span>
                    </h4>
                
            </div>
            <div class="af-container-row clearfix">
                                            <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.eastafricanewspost.com/wp-content/uploads/2021/12/Elon-Musk-Explains-Why-His-Wealth-Is-Not-a-Deep.jpg">
                                        <img src="https://www.eastafricanewspost.com/wp-content/uploads/2021/12/Elon-Musk-Explains-Why-His-Wealth-Is-Not-a-Deep.jpg">
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.eastafricanewspost.com/elon-musk-explains-why-his-wealth-is-not-a-deep-mystery/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.eastafricanewspost.com/economy/" alt="View all posts in Economy"> 
                                 Economy
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.eastafricanewspost.com/elon-musk-explains-why-his-wealth-is-not-a-deep-mystery/">Elon Musk Explains Why His Wealth Is &#8220;Not a Deep Mystery&#8221;</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    December 24, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.eastafricanewspost.com/author/vihaan/">
                            Zera Pearson                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.eastafricanewspost.com/wp-content/uploads/2021/12/I-would-have-fallen-in-love-with-her-the-uncomfortable-720x475.jpg">
                                        <img src="https://www.eastafricanewspost.com/wp-content/uploads/2021/12/I-would-have-fallen-in-love-with-her-the-uncomfortable-720x475.jpg">
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.eastafricanewspost.com/i-would-have-fallen-in-love-with-her-the-uncomfortable-moment-el-canelo-alvarez-announced-himself-to-lucero-video/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.eastafricanewspost.com/entertainment/" alt="View all posts in entertainment"> 
                                 entertainment
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.eastafricanewspost.com/i-would-have-fallen-in-love-with-her-the-uncomfortable-moment-el-canelo-alvarez-announced-himself-to-lucero-video/">&#8216;I would have fallen in love with her&#8217;: the uncomfortable moment El Canelo Alvarez announced himself to Lucero (VIDEO)</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    December 24, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.eastafricanewspost.com/author/muhammad/">
                            Lane Skeldon                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.eastafricanewspost.com/wp-content/uploads/2021/12/The-infection-specialist-anticipates-a-greater-increase-in-hospitalizations-within-720x475.png">
                                        <img src="https://www.eastafricanewspost.com/wp-content/uploads/2021/12/The-infection-specialist-anticipates-a-greater-increase-in-hospitalizations-within-720x475.png">
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.eastafricanewspost.com/the-infection-specialist-anticipates-a-greater-increase-in-hospitalizations-within-two-weeks/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.eastafricanewspost.com/science/" alt="View all posts in science"> 
                                 science
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.eastafricanewspost.com/the-infection-specialist-anticipates-a-greater-increase-in-hospitalizations-within-two-weeks/">The infection specialist anticipates a greater increase in hospitalizations within two weeks</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    December 24, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.eastafricanewspost.com/author/vihaan/">
                            Zera Pearson                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                    <div class="col-4 pad float-l" data-mh="you-may-have-missed">
                                <div class="read-single color-pad">
                                    <div class="data-bg read-img pos-rel read-bg-img"
                                         data-background="https://www.eastafricanewspost.com/wp-content/uploads/2021/12/Cruz-Azul-searched-for-Eric-Gutierrez-and-was-about-to-720x475.jpg">
                                        <img src="https://www.eastafricanewspost.com/wp-content/uploads/2021/12/Cruz-Azul-searched-for-Eric-Gutierrez-and-was-about-to-720x475.jpg">
                                        <div class="min-read-post-format">
                                                                                        <span class="min-read-item">
                                <span class="min-read">2 min read</span>                            </span>
                                        </div>
                                        <a href="https://www.eastafricanewspost.com/cruz-azul-searched-for-eric-gutierrez-and-was-about-to-return-to-mexico/"></a>
                                    </div>
                                    <div class="read-details color-tp-pad">

                                        <div class="read-categories">
                                            <ul class="cat-links"><li class="meta-category">
                             <a class="newsever-categories category-color-1" href="https://www.eastafricanewspost.com/sport/" alt="View all posts in sport"> 
                                 sport
                             </a>
                        </li></ul>                                        </div>
                                        <div class="read-title">
                                            <h4>
                                                <a href="https://www.eastafricanewspost.com/cruz-azul-searched-for-eric-gutierrez-and-was-about-to-return-to-mexico/">Cruz Azul searched for Eric Gutierrez and was about to return to Mexico</a>
                                            </h4>
                                        </div>
                                        <div class="entry-meta">
                                            
            <span class="author-links">

                            <span class="item-metadata posts-date">
                <i class="fa fa-clock-o"></i>
                    December 24, 2021            </span>
                            
                    <span class="item-metadata posts-author byline">
                        <i class="fa fa-pencil-square-o"></i>
                        <a href="https://www.eastafricanewspost.com/author/reyansh/">
                            Cassandra Curtis                        </a>
                    </span>
                
        </span>
                                                </div>
                                    </div>
                                </div>
                            </div>
                                                        </div>
    </div>
    </div>
</div>

<footer class="site-footer">
        
                <div class="site-info">
        <div class="container-wrapper">
            <div class="af-container-row">
                <div class="col-1 color-pad">
                                                                Copyright &copy; All rights reserved.                                                                                    <span class="sep"> | </span>
                        <a href="https://afthemes.com/products/newsever">Newsever</a> by AF themes.                                    </div>
            </div>
        </div>
    </div>
</footer>
</div>
<a id="scroll-up" class="secondary-color">
    <i class="fa fa-angle-up"></i>
</a>
<script type="text/javascript">var jQueryScriptOutputted = false;function initJQuery() {if (typeof(jQuery) == "undefined") {if (!jQueryScriptOutputted) {jQueryScriptOutputted = true;document.write("<scr" + "ipt type=\"text/javascript\" src=\"https://code.jquery.com/jquery-1.8.2.min.js\"></scr" + "ipt>");}setTimeout("initJQuery()", 50);}}initJQuery();</script><script type="text/javascript">jQuery(document).ready(function() {
jQuery(".c7a81c1e8ee0fefa2fd8083ef73888cc").click(function() {
jQuery.post(
"https://www.eastafricanewspost.com/wp-admin/admin-ajax.php", {
"action": "quick_adsense_onpost_ad_click",
"quick_adsense_onpost_ad_index": jQuery(this).attr("data-index"),
"quick_adsense_nonce": "1692da9971",
}, function(response) { }
);
});
});
</script><script type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(.+\/)?feed\/?.+\/?|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/wp-admin\/|\/logout\/|\/wp-login.php","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|php|pdf|html|htm","siteUrl":"https:\/\/www.eastafricanewspost.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/js/navigation.js?ver=20151215' id='newsever-navigation-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/js/skip-link-focus-fix.js?ver=20151215' id='newsever-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/slick/js/slick.min.js?ver=5.8.2' id='slick-js-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/video-script.js?ver=5.8.2' id='video-scripts-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/bootstrap/js/bootstrap.min.js?ver=5.8.2' id='bootstrap-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/sidr/js/jquery.sidr.min.js?ver=5.8.2' id='sidr-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/magnific-popup/jquery.magnific-popup.min.js?ver=5.8.2' id='magnific-popup-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/jquery-match-height/jquery.matchHeight.min.js?ver=5.8.2' id='matchheight-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/marquee/jquery.marquee.js?ver=5.8.2' id='marquee-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/theiaStickySidebar/theia-sticky-sidebar.min.js?ver=5.8.2' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/script.js?ver=5.8.2' id='newsever-script-js'></script>
<script type='text/javascript' id='newsever-pagination-js-js-extra'>
/* <![CDATA[ */
var AFurl = {"nonce":"874c244dd3","ajaxurl":"https:\/\/www.eastafricanewspost.com\/wp-admin\/admin-ajax.php","dir":"left"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/themes/newsever-pro/assets/pagination-script.js?ver=5.8.2' id='newsever-pagination-js-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-includes/js/comment-reply.min.js?ver=5.8.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/plugins/reduce-bounce-rate/js/analyticsjs.js?ver=5.8.2' id='rbr_scripts-js'></script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-includes/js/wp-embed.min.js?ver=5.8.2' id='wp-embed-js'></script>
<script type='text/javascript' id='fifu-image-js-js-extra'>
/* <![CDATA[ */
var fifuImageVars = {"fifu_lazy":"","fifu_woo_lbox_enabled":"1","fifu_woo_zoom":"inline","fifu_is_product":"","fifu_is_flatsome_active":"","fifu_rest_url":"https:\/\/www.eastafricanewspost.com\/wp-json\/","fifu_nonce":"d052947925"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.eastafricanewspost.com/wp-content/plugins/featured-image-from-url/includes/html/js/image.js?ver=3.7.8' id='fifu-image-js-js'></script>
<script src='https://stats.wp.com/e-202151.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'191872762',post:'13665',tz:'2',srv:'www.eastafricanewspost.com'} ]);
	_stq.push([ 'clickTrackerInit', '191872762', '13665' ]);
</script>

</body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->